7906G and 7911G phones not recognised on CCM 4.1.3

Unanswered Question
Nov 11th, 2008

Hi

I am having a problem in that when I go to add a 7906G or 7911G phone on CCM 4.1.3, the phone type is not listed. Do I need to upgrade my CCM in order to get it to support these phones or can I download a device pack to support these phones on CCM 413?

Any help appreciated?

Thanks,

Derek

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Derek McCormick Tue, 11/11/2008 - 09:18

Can I use 4.1.78 on CCM 4.1.3?

Can I go form my current device pack straight to 4.1.78

Thanks,

Derek

Jaime Valencia Tue, 11/11/2008 - 09:23

Supported CallManager Versions

This Cisco Unified IP Phone 7906G and 7911G firmware release is supported with the following Cisco Unified CallManager versions. If you are running Cisco Unified CallManager release 3.0, 3.1, or 3.2, you must upgrade to Cisco Unified CallManager release 3.3(5) or later before you install this firmware release.

•Cisco Unified CallManager version 3.3(5) SR1 or later

•Cisco Unified CallManager version 4.0(2a) SR2b or later

•Cisco Unified CallManager version 4.1(3) SR1 or later

also you need:

ciscocm.4-1-DevPack-25.3.exe, or later

Cisco Unified IP Phone 7906G and 7911G Release Notes for Firmware Release 7.2(3) for Cisco Unified CallManager 4.1

http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/7906g_7911g/firmware/7_2_3/english/release/notes/11R723sc.html

HTH

java

if this helps, please rate

Actions

This Discussion