Mixed Mode AD / Unity 4.x 7.x

Unanswered Question
Nov 11th, 2008
User Badges:

I have a complex question with hopefully a simple answer...


We have Unified Messaging in AD2003:

Unity 4.x servers connecting to Exch2K3 mailstores through partner A

Unity 7.x servers connecting to Exch2K3 mailsotres through partner B


The plan is to introduce Exchange 2007 (performing required schema extension) as a pilot without breaking Unity (esp. 4.x as it has most of the users).

No requirement to deliver VMs to Exchange 2007 right away, but that's coming soon.


Can we perform the schema extension necessary for Exchange 2007 without breaking production UM environment?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
kwkeilholz Wed, 11/12/2008 - 06:57
User Badges:

Got some answers in case it helps anyone else...


There is no direct impact from the schema extension required for Exchange 2007.


There is no support for Exchange 2007 in any Unity version lower than 5.x. Unity 4.x users must remain on Exchange 2000/2003.


Unity wants the Exchange 2007 server to have < 14 characters in the NetBIOS name.


Minimum recommended Exchange 2007 version is 'RollUp 4' from Microsoft.


There is an issue with upgrading to AD 2008 that is addressed as part of Unity 7.0(2) Engineering Special 8 (ES8) - some newer XML files for the domain check.


Anyway, hope it helps.

Tommer Catlin Wed, 11/12/2008 - 09:16
User Badges:
  • Green, 3000 points or more

Great post and thanks! 5 points for you! The 14 character bit me bad. The rollup 4 is great a tip as well!

Actions

This Discussion