CallManager 4.21 and 7921 Wireless IP Phone

Unanswered Question
Nov 11th, 2008
User Badges:

Does anyone know if a Device Pack is required to use the 7921 with CCM ver. 4.21? I see where the phone is supported but need to know how to discover if a Device Pack is required. It's for an upcoming project and can't access the servers.

Thanks!

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
mwheinz Tue, 11/11/2008 - 15:07
User Badges:

No help, already saw that. Turns out you need 4.21 sr1b, install a Device Pack 4.21.06 and then install a firmware load.


Thanks! Oh, I work for ATT, too!

Actions

This Discussion