ASA5520; subinterface; Interface vlan; Trunk

Unanswered Question
Nov 11th, 2008

Hi,

I have a doubt with respect to Trunking in ASA 5520. Is the below possible:-

Two sub interfaces in one vlan

int g0/1.1

switchport access vlan2

int g0/1.2

switchport access vlan2

interface vlan 2

nameif blah

ip 1.1.1.1 255.255.255.0

sec 20

no sh

interface g0/2

switchport mode trunk

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 2

Is the above possible in ASA5520?

Thnaks in advance

Sonu.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 4 (1 ratings)
Loading.

Actions

This Discussion