ASDM error - Unconnected sockets not implemented

Unanswered Question
Nov 12th, 2008

Having a bit of trouble understanding the simplicity of this error message. Browsed around and found nothing specifically related to the issue at hand.

I ran the ASDM software and device/user/password box comes up. I type in my user/pass with the device already saved. Select OK and then the error message displays "ASDM cannot be loaded. Click OK to exit ASDM. Unconnected sockets not implemented"

However this only happens on one pc (mine) and is a bit frustrating to have to go to another pc anytime I need to access the asa through asdm. I have tried reinstalling the asdm software and running it from the java web console.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Mark Yeates Wed, 11/12/2008 - 09:08


I would check which java version you have installed on the PC. I had the same problem when my PC was upgraded to Java version 6 update 10. I downgraded back to Java version 6 update 7 and it resolved the issue.




This Discussion