Inventory Collection Failed on Cisco 3550 Switches with LMS 2.6

Unanswered Question
Nov 12th, 2008

Hi All,

I have an issue with inventory collection on 3550 switches (msg: RICS0001:Internal Error,unable to process the collected data to the device).

I have LMS 2.6 with the following updates applied

Common Services 3.0.6

RME 4.0.6

I have included the IC_Server.log file.

Thanks in advance.

Elliott

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Wed, 11/12/2008 - 09:38

I'm not sure which is your 3550, but I see two devices in here that are either unreachable via SNMP, or have incorrect SNMP credentials in DCR. The devices are 10.20.101.242 and 10.18.106.240.

elliott.fougman Thu, 11/13/2008 - 02:26

Hi jclarke, the 2 devices you mentioned had issues with their SNMP communtiy string but the actual problem devices include;

10.22.201.247

10.22.201.248

10.22.201.249

Many Thanks

Elliott

chris43290 Thu, 11/13/2008 - 06:38

Try deleting the device and re-adding it with the correct credentials. For the Inventory to work it needs to use snmp. Also if your IOS is running 12.1(x) you will need to upgrade the IOS to 12.2(x) to address the SNMP bug associated with the 12.1(x) ios releases.

elliott.fougman Thu, 11/13/2008 - 09:54

Hi Chris, I am currently running v12.2 and I did try deleting a device but the problem still persists after I re-add the device.

jclarke, I had a look at the bug report and it seems that may be the problem. I will get a case raised with TAC to investigate.

Actions

This Discussion