Unable to Upload the Scripts on IPCCx4.5

Answered Question
Nov 12th, 2008

When i try to upload the script file, i got the error window as " The page cannot be displayed ".

Steps i followed is :

1. I had selected the script file from the local drive.

2. I had click the upload button.

3. It shows an error as" The page cannot be displayed ".

I tried the following steps ;

1. CRS administration has restarted.

2. CRS Engine has restarted.

3. I tried to upload the script after renaming the same script file.It also failed.

4.I validated the scripts - it's got validated successfuly.

So how to rectify this?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
BCOLE2007 Wed, 11/12/2008 - 16:58


Have you checked the logs? I am pretty sure one of them will detail uploading scripts... Make sure you turn on the tracing,

Also how does saving from within the CRS editor to the default folder work out?

*please rate all posts


Clifford McGlamry Thu, 11/13/2008 - 15:36

Just curious....are there spaces in the name of your script? If so, try taking them out and see if it loads.

Today has been "space killer" day here, so it's just a suspision....


This Discussion