VPN Client and Vista

Unanswered Question
Nov 13th, 2008


We have a PIX 515e.

PC's ranging from Windows XP to Windows Vista.

Every one can connect fine bar one laptop.

We have a new Dell Laptop running Vista Business SP1. Whenever this sales rep tries to connect it has an error 442 failed to enable virtual adapter.

I have installed some version 4 clients, some version 5 clients up to the latest on on 5th Oct. I have clicked the allow lan connections box but still 9 times out of 10 this rep cannot cannect.

Does anyone have any ideas? I am getting desperate.

Thanks in advance

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
mchin345 Wed, 11/19/2008 - 15:22

Reinstalling VPN client is the exact solution for your problem. Most likely your only bet is to uninstall and reinstall the Cisco VPN client software but it is not readily available on their site unless you have a login. You would also need to what the remote gateway is (IP address of the firewall) as well as the group name and password. You can get the IP and group name by opening up the Cisco VPN but the password is going to look like ******. The uninstall and reinstall is straight forward and you can select yes for all questions during the install. During the install it will temporarily reset all network cards so you will be knocked off the internet during the install.

pat71896a Sun, 12/21/2008 - 19:53

mchin345-I have the same problem. I have installed and uninstalled and reinstalled so many times that I have lost count. In the beginning, this method worked. Now, it seldom works.

Any more ideas? It is frustrating and I have deadlines to meet. I have a Toshiba with Vista 32 bit os. No one else seems to have the issue but me.


carlhensler Tue, 12/23/2008 - 15:24

Re-installation may not be required. Check the status of the "Cisco Systems VPN Adapter" in Windows Device Manager. If it has a little arrow pointing down, it is disabled. To enable it, right click on it and choose "Enable".

For some reason, the Cisco VPN adapter is disabled when I shut down my machine running Vista and I have to manually re-enable it to get the VPN client to connect. This does not happen with the same client on XP. Anyone know how to fix this?

pat71896a Tue, 12/23/2008 - 16:43

I did check that and it is enabled (checked). I just lost a very good job over this.

I do thank you for your input. I am considering reformating my hard drive because I do have some other issues.

For instance, I cannot get my HP OfficeJet J6400 to scan either.

I have problems with the CD drive not working all the time. I am so frustrated.


windsor123 Wed, 12/10/2008 - 23:40


We have exactly the same problem with one of the laptops with Vista op sys. we removed the VPN client and re-install it and it worked. Thanks


This Discussion