Incorrect time being displayed on 7961 phones

Unanswered Question
Nov 13th, 2008
User Badges:

Very strange problem just started a couple of weeks ago. When a new phone is configured it won't get the a timezone. All the phones that are already configured have the right time, but anytime the customer adds a new one it displays the wrong time. The minutes are right, it's just the hour because of the timezone. I look at the phone properties by clicking on the IP address and it doesn't show a timezone for the new phone, only the existing phone. I've triple checked the zone setting for the cli, and verified that it has the write setting in the device pool. Any thoughts, the phones are 7961 and it's using 6.1(2)

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (1 ratings)
Loading.
darren.mann Fri, 11/21/2008 - 05:25
User Badges:

check your phone loads. Had a similar issue with new phones not upgrading correctly to the default phone load. Restarted tftp service on servers and reset all phones that had the issue and everything upgraded to defualt cucm load and time was displayed correclty.

rbbanni Tue, 12/09/2008 - 05:42
User Badges:

I have the same problem. However, at my location it is affecting 7971, 7961g-ge, and 7941g-ge. Plus no directory option. on the network configuration page the phone is using the default gateway for the third CM.

Not sure if this is the same problem you are having but I had the same symptoms and just figured it out. My problem was that I forgot to put the 150/TFTP scope option in the site's DHCP. The phones were initially setup here at my office and then taken to the remote. So I guess they retained enough of their network config to boot up and work at the remote office, but lost the time zone which I could see was a blank field in the HTTP device info page of the phones. I added the TFTP option to their DHCP and reset the device pool and they all came up with the correct time. I hope this helps.

rbbanni Thu, 12/18/2008 - 09:53
User Badges:

I just restarted the TFTP service and reset the devices. This fixed the time problem on my phones.

Actions

This Discussion