help with wlan not working

Unanswered Question
Nov 13th, 2008

I have a network of multiple WiSM' in different locations. Each has the same SSID's configured. They are all in the same mobility domain. They can all see each other when I look under mobility groups.

The problem I am having is that my guest SSID allows people to connect but are not getting a DHCP address. I verified the DHCP server is working with plenty of leases available. If I hard code the IP address on a laptop I still cannot get out. It appears that I am not getting from one remote WiSM thru to the main WiSM and out to the internet. This was up and running but stopped.

Seth

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
krishanmistry Thu, 11/13/2008 - 12:54

I'm guessing one of Wism is Achoring the Guest traffic, you will need to make sure both WLANs configured the same, to ensure both the data and control paths are up.

srosenthal Thu, 11/13/2008 - 12:58

That is correct and all paths are up. The mobility group shows up and I verified that the mobility group name is correct on each WiSM, the WLAN ssid is exactly the same and the Virtual IP address is 1.1.1.1 on all WiSM.

We will reboot the WiSM tonight at midnight to see if that clears it up.

All the users who associate to the host WiSM direct work fine. User at the other WiSM's do not.

Seth

srosenthal Tue, 11/18/2008 - 11:46

Ok, got to reboot all the WiSM's and still cannot get this WLAN to work.

Any suggestions?

Seth

krishanmistry Tue, 11/18/2008 - 12:16

Out of curiousity are all the controllers running the same software version?

srosenthal Fri, 11/21/2008 - 06:19

Just an update, I did both and MPING and an EPING from the WiSM and both work.

Any suggestions as to why I still cannot get this guest WLAN working?

Seth

srosenthal Fri, 11/21/2008 - 06:37

That I will have to verify. Does DNS even come into play in this as each WiSM knows about the others because they have been configured in each WiSM.

Seth

Vinay Saini Sun, 11/23/2008 - 08:45

Can u run the following debugs

1. Debug Client

2. Debug DHCP ...

and check what is happening

Thanks

Vinay

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode