IPCC Enterprise 7.2: Failed to install CAD

Answered Question
Nov 13th, 2008

Hello gyus.

I am new in IPCC Enterprise and I've got some issues with CAD installation in lab environment. My sever is sprawler. After installing CAD server I tried to install CDA and got the message stating "The installation is not fully configured. See product documentation for properly configuring your system." (attached) The same result was when I tried to install CAD on agent desktop. I found nothing in CAD installation guide.

The second thing is that I can't monitor CAD service through the http://my-sprawler:8088/smc/monitor.jsp. I see my server there, its' icon crossed with red and the following message appear - Status:

[Thu Nov 13 22:04:29 MSK 2008] java.lang.Exception: SplkSnmpHandler: snmpTimeoutError. May be it's because I can't star Windows Snmp Service. I found it disabled, tried to enable and run and got the message "The SNMP Service service on Local Computer started and then stopped. Some services stop automatically if they have no work to do, for expample, the Performance Log and Alerts service."

Seeing the CAD service through this java tool is not so important for me but may it's connected with the first issue.

Can anyone tell me where to dig?

Thank you,

Yuri.

Attachment: 
I have this problem too.
0 votes
Correct Answer by Edward Umansky about 8 years 2 weeks ago

Did you apply CAD licensing to the server?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
dchumbley Fri, 11/14/2008 - 08:30

Try running postinstall.exe on the server to make sure your CAD Server settings are correct

privateer Mon, 11/17/2008 - 05:22

I've not yet received all required information. I thought that I can at least install CAD. It seems there is no other reasons.

Thanks.

privateer Mon, 11/17/2008 - 07:28

It seems that CAD licensing had no effect. Today I received license, entered it, made "reset client installs" and restarted services. And it didn't help.

cvenour Tue, 11/18/2008 - 20:10

>After installing CAD server I tried to install CDA

Did you try to install this from the installers on the system, or did you use a copy of the client from somewhere else? The installers on the server have the server IPs added to the installer, so they should connect immediately.

One thing to check is that your client can perform forward and reverse DNS lookups to the server.

Then follow the procedure from the CAD Installation Guide (section "Client Installation Failure"):

To reconfigure CAD client installation programs:

1.Run CAD Configuration Setup on the CAD Base Services server .

2.From the menu, choose File > Reset Client Installs.

This process reconfigures the client installation programs.

3.When the process is complete, the message, “Client installs reset” is displayed. Click OK to close the message.

You can now install the client applications from the installation web pages.

>The second thing is that I can't monitor CAD service

As per the installation doc, this requires you to first install the Windows Management and Monitoring Tool component, and then configure SNMP (see below).

>I can't star Windows Snmp Service. I found it disabled,

UCCE disables the Windows SNMP service, and replaces it with a Cisco SNMP Service. It provides pass-through functionality for anything that needs to access the Windows SNMP service.

C.

Actions

This Discussion