Upgrading call manger from 4 to 5

Answered Question
Nov 14th, 2008
User Badges:

Hi,


I need to upgrade a cluster of 2 servers from ver 4 to 5, there is also one Cisco Unity, is there anything that i should after the upgrade for the Unity or does it always work?


Regards

Correct Answer by Jaime Valencia about 8 years 6 months ago

compatibility is covered on the link, read carefully.


there is no need to redo integration if using same hostname and IP, if you change either you need to modify integration on unity side


HTH


java


if this helps, please rate

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
georges_nassif@... Fri, 11/14/2008 - 05:41
User Badges:

hi,


Thanks for the document, but what i need if everything is compatible, and after the upgrade of the call manager, shall i do again the integration with the unity or it should work directly (if versions are compatible?)



Thanks

Correct Answer
Jaime Valencia Fri, 11/14/2008 - 05:51
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    2011

compatibility is covered on the link, read carefully.


there is no need to redo integration if using same hostname and IP, if you change either you need to modify integration on unity side


HTH


java


if this helps, please rate

Actions

This Discussion