Clients will not connect at 5Ghz

Unanswered Question
Nov 14th, 2008

We are evaluating the Cisco 1252 AP, with 2.4 and 5Ghz modules. Clients are a Dell 1510 N and an Intel 4965AGN

We are running Cisco WCS, and the controller is a WLC2106 latest software. Clients connect no problem 144mb/s, but only at 2.4Ghz. Any ideas?


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
ericgarnel Fri, 11/14/2008 - 09:20

It is recommended to not run 802.11n on the 2.4 freq, but on the 5 Ghz freq. You may also have to go into the dell nic properties and tell it to prefer 802.11a over b/g

tom.marshick Tue, 11/18/2008 - 13:15

Do you have the tech article or config guide that describes why, or can you describe why?

Scott Fella Tue, 11/18/2008 - 19:35

The reason why, is that in an enterprise deployment, channel bonding on the 2.4ghz will only leave you with one channel open. So if you have two ap's with 40MHz channel bonding (channel 1,6) then what other channel can you use for the other AP? 11 is the only available unless you want channel overlap. The 5.1 or I think the 5.2 that will come out next will not allow for 40MHz channel bonding on the 2.4ghz.

5ghz give you more channels and that is why channel bonding is preferred on the 5ghz side. The reason you get 144 connection rate is that you probably are utilizing MIMO and not 'N'.

tom.marshick Wed, 11/19/2008 - 05:48

So in reality it's not a matter of running 2.4 Ghz on a N network, it's a matter of running 40Mhz width on the 2.4 Ghz radio.

It almost looks like you should run 2.4Ghz on N, just with a channel width of 20 Not 40. Not to just totally exclude 2.4Ghz on a N network, because there are other benefits (aggregation, block acks,...)

Or is there a reason to not run 20Mhz 2.4Ghz on your N network?

ericgarnel Wed, 11/19/2008 - 06:25

Well, if you think about it, 802.11a uses one type of modulation whereas there are different types of modulation in a mixed b/g environment.

This could be a big issue for some clients, not to mention that it may not work too well on the controller side. Cisco says not to do it, but does not go into great detail why. My feeling is that it is not quite able to work around the modulation issue.

On the controllers, the MCS valus for 802.11n start at 7 Mbps, which is too high for b clients, which max at 11mbps bitrate

tom.marshick Wed, 11/19/2008 - 06:37

I do not see where Cisco says not to run 2.4 on N, just the 40Mhz width.

Here is the document and info I am looking at.

Near the end of

“Note: You can configure 40-MHz operation on the 2.4-GHz radio of the 1250 Series AP, but this isn't recommended or supported. The primary reason against it is that with a wide channel in a band that has so little available spectrum (and so much interference), you make a single AP capable of higher throughput at the expense of performance for all neighboring access points-certainly not the way enterprise WLANs ought to be designed. Also, the vast majority of client chipsets (Intel's, for one) will not support 40-MHz operation in the 2.4-GHz space.”

It read the entire document, as well as searching for others, and have found nothing that says not to run 20Mhz width on 2.4 Ghz for a N network.

Do you have any links?


Scott Fella Wed, 11/19/2008 - 06:49

20mhz is not 'N'. 'N' is when you configure 40mhz channel bonding. 20mhz channel width is the normal channel width, which means on the 2.4ghz, you can use 1,6,11.

tom.marshick Wed, 11/19/2008 - 06:52

I understand that. I am asking why and where does Cisco say you cant or shouldent use the 20Mhz width with N. All I see is that say dont use 40Mhz width, which makes sense.

Scott Fella Wed, 11/19/2008 - 07:01

You can use 20mhz channel width with 802.11a/b/g.

To configure your 1252 ap to support 802.11N, you must configure 40mhz channel width. If you leave it at 20mhz channel width, you are only using 802.11a/b/g. Without channel bonidng you are utilizing MIMO which will not give you 300mbps stated in 'N'.

As you can see form the doc posted below... under "Configuring Your Network for 11n" you see "40MHz Operation"

Configuring Your Network for 11n

The Aironet 1250 Series AP is just another lightweight access point as far as the controller is concerned. This means that it will inherit the configuration made available to it by the controller, provided your AP can receive an IP address and find a controller. This makes it remarkably simple to deploy even the most complex of WLANs. Beyond that, just make sure you're running 4.2 (or higher) controller code and that your APs can discover and join such a controller. What's left to do? Nothing.

40MHz Operation

Remember how one of the enhancements that 11n carries is the ability to bond channels to increase the throughput available to each access point? Well, if the throughput you get from a 20-MHz channel isn't enough for your speedy users, you can flip each 5-GHz 11n radio into a bonded-channel configuration.

JEFFREY SESSLER Sat, 11/29/2008 - 17:26

There is no requirement for 40Mhz being enabled to be considered "N". Channel bonding only provides for higher data rates. At 2.4/5 at 20Mhz, the data rate is still significantly higher than a/b/g, but it's still "N" including taking advantage of spacial-streams and other "N" specific features.

ericgarnel Wed, 11/19/2008 - 07:15

It is more about client support in this case. A mixed environment will be slower. A good explanation:


Yes. What happens is that the access point switches between "g" mode

and listens for any "b" packets every once in while. If it hears just

one "b" packet, it will time slice between "g" and "b", even if there

is no "b" traffic (i.e. traffic from the neighbors). The exact amount

of time that the access point listens for "b" clients varies by

implementation, but it's substantial (about 40%). While the access

point is listening for "b" traffic, all "g" traffic just stops. see CTS

Here is the wikipedia link stating to run n in 5GHz as well.

all 802.11..

There is always a difference between "best practice" and what works for you. In our environment, running 802.11n on 2.4 will not work, given the 100+ APs and the dynamic nature of the environment. We will see upwards of 2000+ clients in less then 1 million sq feet with lots of Rf challenges.

You also have to consider your bandwidth as well. If you only have on OC-3 (155 Mbps) then you definitely do not want to hand out 802.11n speeds!

If you find someone running 802.11n on 2.4, bring in a linksys 802.11n router and bond channels 4 and 9 for fun

ericgarnel Wed, 11/19/2008 - 07:32

Forgot to mention....

If the AP is only connected via fastethernet, one 802.11n client can qualify the wired connection as being over-subscribed. This why the 1252s have gig interfaces.

Vinay Saini Sun, 11/23/2008 - 08:39


You need to check using wireless sniffer what is happening. I will suggest these things.

1. Console to the AP and check beacon and probe state by using sh controllers cmd .

2. Check the current frequency for the Radio as sometimes client cards dont support all channels .

3. Sniff packets for the client using wireless sniffer, only we can come to knw the exact cause.

JEFFREY SESSLER Sat, 11/29/2008 - 17:31

Try disabling the 2.4 radio and see if the clients now connect to the 5 radio. The other great test would be to create another SSID just for A e.g. myssid-a and then check to see if your clients can see and connect to it.

In most cases, the 2.4 signal is always going to look better than the 5. In the case of clients that support both, and the SSID being the same, 2.4 is going to be favored unless there is a driver-specific setting (most broadcoms have this) to tell it to favor 5 over 2.4.


This Discussion