4.1(3) Attendant Console work with 6.1(2)

Unanswered Question
Nov 15th, 2008
User Badges:
  • Bronze, 100 points or more

When upgrading from 4.1(3) will the old Attendant Console work under 6.1(2) or is it required to have the new version of Attendant Console installed?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
allan.thomas Sat, 11/15/2008 - 14:08
User Badges:
  • Blue, 1500 points or more

Yes it will be necessary to upgrade AC. AC versions are version specific for each CUCM, therefore download and run the new AC application plugin.


Hope this helps.

Allan.


Pls rate helpful posts.

astinus Wed, 02/11/2009 - 11:50
User Badges:
  • Bronze, 100 points or more

I have a related question...if I have some people installed on AC with CCM version 6.1.2su1a, and just go to 6.1.3, does that require updated version of AC? Don't have a box handy on 6.1.3 to test with.


Thanks,


Jim

kelvin.blair Wed, 02/11/2009 - 11:57
User Badges:
  • Silver, 250 points or more

No you do not. That is considered a minor release and nothing has really changed between the version you have to 6.1.3. Just bug fixes. Now if you are running into a bug with the client piece and is fixed in that version, then yeah you will need to download and install the updated version.


I hope this helped, if so rate post.

astinus Wed, 02/11/2009 - 11:58
User Badges:
  • Bronze, 100 points or more

I assume the well known issue with having to restart callmanager attendant console service with the failed to contact server message is on the callmanager side right?


Thanks!


Jim

kelvin.blair Wed, 02/11/2009 - 12:00
User Badges:
  • Silver, 250 points or more

Yes.. per my experience that is where the problem lies not at the client level..

astinus Wed, 02/11/2009 - 12:02
User Badges:
  • Bronze, 100 points or more

Great, thanks Kelvin.


Jim

Actions

This Discussion