Question about network vlan propogation

Unanswered Question
Nov 16th, 2008
User Badges:

I am currently configuring some embedded 3120 switches (hp blad)


I am setting up trunks between this switch

and the core switches. I am however

seeing vlans already propogated within the switch...and yet nothing was configured yet..except for assigning

on vlan (112) on all the switch ports.


There is already trunking too.


How can this switch see other vlans?

This there is no VTP either


B1.#sh vlan summary

Number of existing VLANs : 9

Number of existing VTP VLANs : 9

Number of existing extended VLANs : 0


B1#sh vlan


VLAN Name Status Ports

---- -------------------------------- --------- -------------------------------

1 default active Te1/0/2, Te2/0/2

108 Pod_A_OpenNet active

112 Pod_B_OpenNet active

116 Pod_C_OpenNet active

120 Pod_D_OpenNet active

1002 fddi-default act/unsup

1003 token-ring-default act/unsup



(I edited the ports out for brevity)






  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
nygenxny123 Sun, 11/16/2008 - 12:25
User Badges:

here is the config...again...ports

have most ports left out for brevity


B1.#sh run

Building configuration...


Current configuration : 4812 bytes

!

version 12.2

no service pad

service timestamps debug uptime

service timestamps log uptime

no service password-encryption

!

hostname B1.-

!

!

no aaa new-model

switch 1 provision ws-cbs3120x-s

switch 2 provision ws-cbs3120x-s

system mtu routing 1500

ip subnet-zero

!


!

!

!

!

!

spanning-tree mode pvst

spanning-tree extend system-id

!

vlan internal allocation policy ascending

!

!

interface FastEthernet0

no ip address

shutdown

!

interface GigabitEthernet1/0/1

switchport access vlan 112

spanning-tree portfast

!

interface GigabitEthernet1/0/2

switchport access vlan 112

spanning-tree portfast

!


!

interface GigabitEthernet1/0/11

switchport access vlan 112

spanning-tree portfast

!

interface GigabitEthernet1/0/12

switchport access vlan 112

spanning-tree portfast

!

interface GigabitEthernet1/0/13

switchport access vlan 112

spanning-tree portfast

!

interface GigabitEthernet1/0/14

switchport access vlan 112


!

interface GigabitEthernet1/0/25

switchport access vlan 112

!

i

!

interface TenGigabitEthernet2/0/2

switchport mode trunk

!

interface Vlan1

no ip address

shutdown

!

ip classless

ip http server

!

!

control-plane

!

!

line con 0

line vty 5 15

!

end

Jon Marshall Sun, 11/16/2008 - 12:37
User Badges:
  • Super Blue, 32500 points or more
  • Hall of Fame,

    Founding Member

  • Cisco Designated VIP,

    2017 LAN, WAN

Richard


Have you got VTP configured on your core switches and if so what mode ie. server/client/transparent and do you have a VTP password set.


Jon

nygenxny123 Sun, 11/16/2008 - 16:40
User Badges:

hi jon-


no we do not have vtp configured in our network


the vtp mode of the switch is at the default

of server

glen.grant Sun, 11/16/2008 - 16:53
User Badges:
  • Purple, 4500 points or more

Because one is setup as server then the other switches are probably set as server or client and thus recieved any vlans that were configured on the vtp server switches.

ariesc_33 Sun, 11/16/2008 - 19:12
User Badges:

probably it has something to do with DTP if the core switch's interface is configured as a trunk, then the switch is in desirable mode by default so that makes the trunking works.

Mohamed Sobair Sun, 11/16/2008 - 22:54
User Badges:
  • Gold, 750 points or more

Hi,


Could you please post the (Sh vtp status) from the Switchs?


This should only happens if you have VTP configured as Server/client or Server/Server.



HTH

Mohamed

nygenxny123 Mon, 11/17/2008 - 18:18
User Badges:

1-2-1#sh vtp status

VTP Version : running VTP1 (VTP2 capable)

Configuration Revision : 4

Maximum VLANs supported locally : 1005

Number of existing VLANs : 9

VTP Operating Mode : Server

VTP Domain Name :

VTP Pruning Mode : Disabled

VTP V2 Mode : Disabled

VTP Traps Generation : Disabled

MD5 digest : 0x86 0x15 0xA7 0xE7 0x99 0xEA 0x57 0x53

Configuration last modified by 0.0.0.0 at 6-5-93 21:34:37

Local updater ID is 0.0.0.0 (no valid interface found)





Actions

This Discussion