Trouble getting 7916 Expansion to work with 7975 Phone

Unanswered Question
Nov 16th, 2008

Hey guys,

Friday I was working on a particular phone, and was having problems. In total, we have 3 7916's going into service, 1 to 1 user, and 2 to the operator. Both the user and the operator are going to be using Cisco 7975 IP Phones. I connected the power block to the device, and it works correctly, it lights up completely. However, the phone does not detect an expansion module being detected.

Furthermore, I have been attempting to navigate through all of the phone options i could find in CUCM, and was completely unable to find anything regarding any expansion modules. I attempted to locate help on the subject, and while the help stated I should be able to select an expansion module, I do not see the option anywhere on any page. Another tidbit of help wanted me to create a line profile using the 7960, however I feel that was outdated information and did not serve my purpose.

Can someone please help me get this resolved, so that I don't waste any more time than necessary trying to troubleshoot this?

Thanks!

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
gogasca Sun, 11/16/2008 - 23:26

Hi Punk,

First of all, we need to see if your CUCM version supports the 7916 modules.

The expansion module option is available under the Phone configuration page.

CCM Admin | Device | Phone, look for the phone you want to use and look for expansion module if its not available, please verify if your CUCM version supports it in CCO.

HTH

punkrulz Mon, 11/17/2008 - 05:55

Thanks for your reply Gogaska,

I have gone into the CUCM into Help -> About, and got the version of CUCM. The version reports that it's 6.1.2.1000-13, if I'm looking at the correct area. I also looked up the datasheet for the 7916, and for it's CUCM version it states, "Cisco Unified Communications Manager 4.2(3) SR3a, 4.3(2), 5.1(3)b, 6.1(1), and later".

punkrulz Mon, 11/17/2008 - 12:27

Anyone else? The deployment of these 7916's is really hindering our deployment of phones. My senior guy stated that our software is the most updated version, however I'm not sure.

punkrulz Tue, 11/18/2008 - 07:21

Thanks jaughert,

Here's where I stand:

1) I was unable to download the file because my account still is not associated with a support agreement. Still waiting to get that done.

2) I discovered that deleting the phone, and re-adding it as SCCP allowed me to select an expansion module. I can now view that information under the device properties as well. However, when I go onto the phone it still reports that there is no expansion connected.

3) I now need to figure out where / how to upload the firmware so that I can apply it to the device. My co-worker downloaded the .cop.sqn file... I see that there is a tftp manager on CUCM but I didn't see other .sqn files there, so not sure if I upload it there.

Suggestions!

Actions

This Discussion