CVP ERROR (Urgent)

Unanswered Question

I am using IPCCE 7.1 with CVP 3.1,GK.H323.

I am getting these errors in the Application server

- Voice Browser to Application Server CVPA:8000 connection unsuccessful

this error in continously occuring all day long. and the other errors which the system play critical media wave file after it are below:

- Application Server CVPA:8000 reports an error processing a call. Trying other available app servers

- Failed to Get VXML from any application server. Playing critical error message

NOTE: I have redundant CVP servers for VB,APPLICATION SERVER,GW

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
jpsweeney77 Mon, 11/17/2008 - 07:10

We were having a very similar issue in a CVP 7.0.2 environment. Do you know if you are having trouble with any calls that come into your CVP and then are outdialed? We were experiencing an issue where calls that went back out the ingress gateway to the PSTN were disconnecting after 7 seconds. This turn out to have also been affecting other on net transfers. Apparently this was the result of something related to codec and the fact that Dial Peer 0 was being invoked. Once they hard coded the new Dial Peer with the codec and quit using 0, it appeared to work. Again though, this was a CVP 7 environment so these could be unrelated.

rbua Mon, 11/17/2008 - 07:16

Hi,

please raise a TAC SR for urgent issues.

Are you seeing the application servers going out of service? It might be an issue with the number of active sessions going over the groups settings or ports not being released for new calls?

Regards,

Riccardo

actualy, yes and I added more ports, and I have question here . how many port from Group 100 does one call take is it one or two ports, on the other hand this system still goes off line although I had added more ports.

and the VB still can not some times connect to the application server although they are on the same server.

rbua Mon, 11/17/2008 - 08:50

You are surely using the max you could configure your combo for in 3.1, you need to see how your ports get used and what your traffic is and wherever you would need to eventually add another server.

Regards,

Riccardo

rbua Mon, 11/17/2008 - 08:48

The apps server will go offline if you hit the max ports value, trying to offset any issue with itself.

If you are using H323 and CVP for transfer depending on the scenario you might use one port for each and every leg of the call.

I would recommend raising a TAC case as it is hard to review such a scenario in the limited boundaries of a forum.

Regards,

Riccardo

john.miccio Tue, 11/18/2008 - 07:26

Is it possible your Voicebrowser is Out of Service? I have run into this issue before with CVP 3.1. If you look at ICM Service Control it looks like the service is running but if you do a summary in the Voicebrowser application you find that it is out of service and you have to cycle the service. I have seen this happen when a large volume of traffic goes through the machine as well as when there are no available translation routes. Hope this helps.

the issue had been solved and the VB now is not giving any errors connecting to the application server, the issue was the application server goes out of service for two reasons 1- huge number of calls andwe added more ports 2- time out when connecting to the ICM and we increase New Call Throughput Upper Threshold (ms)as well as Call Event Throughput Upper Threshold (ms)

Actions

This Discussion