Inter-VSAN zone not found

Unanswered Question

I am new at this storage networking thing. Could someone please explain to me what this error message meens? The error is "switchname:ivr:inter-VSAN zone not found"


Sorry I should at least let you know what equipment it is comming from...Cisco MDS 9509.


This is happening when we are trying to create an IBR zone between 2 Cisco MDS 9509s


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
user_4444 Mon, 11/17/2008 - 05:27
User Badges:

What output do you get when you run the following commands? For the first one you should see something below.

sh ivr session

Last Action Time Stamp : None

Last Action : Commit

Last Action Result : Success

Last Action Failure Reason : none


sh ivr pending-diff

sh ivr pending

sh ivr vsan-topology



Can you reply back or upload a screenshot.

Cheers.

user_4444 Mon, 11/17/2008 - 06:25
User Badges:

When you run

sh ivr zone

or

sh ivr zoneset

You get to see all the zones already created?


Have you tried to create the new Zone in Fabric Manager and see if you get the same error? Because you might be missing an options via the CLI.


Cheers.

user_4444 Tue, 11/18/2008 - 02:35
User Badges:


I was thinking it was the new Zone already existed or you were trying to add a device to a non-existing Zone.

I have IVR here and not come across this exact error before.

Hopefully somebody with a bit more IVR experience can help.


Cheers.


Michael Brown Thu, 11/20/2008 - 03:46
User Badges:
  • Cisco Employee,

You might want to collect a 'show tech ivr' on both switches and open a support case with your MDS service provider. I believe there a number of reasons that this error can be posted, and one of those might be a software bug. I'm afraid there is no easy answer without more in-depth problem determination. If you are able to post the show tech ivr files here, I would be happy to have a look at them. If this is pressing, the best channel for support is opening a service request with your provider.


Thanks,

Mike

Actions

This Discussion

 

 

Trending Topics: Storage Networking