rme 4.2 poor performance, which parameter setting is best

Unanswered Question
Nov 17th, 2008

hi, i have poor performing rme 4.2 on a sun SPARC Enterprise T5220, 1x1.4Ghz 8xCoreCPU (solaris sees 64 Cpu) with 64Gbyte of Ram.

how should i set the paramter for rmeptt?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Joe Clarke Mon, 11/17/2008 - 08:25

There are only two options currently. If you want optimized performance, do:

rmeptt.sh -apply perftune_Solaris

tneuhuber Tue, 11/18/2008 - 02:56

thx, but within the perftune_Solaris.xml file, there are some parametes to configure.

i look for the best values in case of a Sun Sparc T5220 Cpu (solaris thinks about having 64 cpus installed)?



Joe Clarke Tue, 11/18/2008 - 09:08

You should not modify the perftune_Solaris.xml file. That file already has performance tuning options that were tested to work.

If you want to play with those options, then copy the template to a new template name. Unfortunately, we have not tested this server class, so it's up to you to find the parameters which work the best in your environment. If it were me, I'd start with the perftune_Solaris template, then slowly increase the thread counts given the number of CPUs you have.

tneuhuber Wed, 11/19/2008 - 07:15

thx, good idea, thats what i wanted to know!

i will let you know the results!

pblanc Tue, 12/02/2008 - 12:08

I also have RME 4.2 on a SPARC Enterprise T5220. I was wondering whether you had a chance to experiment with varying thread counts as suggested by JClarke. Can you share your results with us?

tneuhuber Wed, 12/03/2008 - 01:40

hi, yes we changed some parameters in the profile, but we did not recognize a performance improvement in CiscoWorks. Later on the solaris guys found a bad networkmask on one of the 5 interfaces, since this is fixed, the performance is much better! regards



This Discussion