12.2SG/1 support on Cat4000 SupIV

Unanswered Question
Nov 17th, 2008
User Badges:

We have a Cat4006 chassis (WS-C4006) with SupIV (WS-X4515) currently running 12.2(26)EWA9.


An upgrade to 12.2(46)SG1 failed with a message similar to "Unsupported chassis type 24, system can not boot"


I couldn't find a link stating support strategy for the 4006 chassis. Is that particular switch limited to EWA code?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
glen.grant Mon, 11/17/2008 - 10:24
User Badges:
  • Purple, 4500 points or more

Don't see a link either , may have to run it by cisco. I know SG was brought out to support the 4506-E chassis so it may not support the old 4006 chassis .

deyadav Mon, 11/17/2008 - 11:48
User Badges:
  • Cisco Employee,

12.2(37)SG is the last IOS release supporting cat4006 Chassis


http://www.cisco.com/en/US/docs/switches/lan/catalyst4500/release/note/OL_5184.html#wp995628


It has been End of software maintenance since May 3, 2006 and would be obsolete by May 3, 2009.

http://www.cisco.com/en/US/prod/collateral/switches/ps5718/ps663/ps668/prod_end-of-life_notice09186a0080225602.html


So now, its time to consider hardware upgrades.

Actions

This Discussion