Cisco 837 randomly drops connection and reconnects (ATM debug output provid

Unanswered Question
Nov 18th, 2008

We have a Cisco 837 router at site which appears to be randomly dropping and reconnecting at various times. From looking at the logs, the downtime is only around 15 - 20 seconds, but it is causing issues for the users. I have provided the ATM debug information in a text file attached to this post and would be greatful if someone could help me understand it.

Thanks,

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Giuseppe Larosa Tue, 11/18/2008 - 06:04

Hello Stuart,

there are two event cycles that appear multiple times and appear multiple times in your log file.

Both event cycles lead to ATM/ADSL interface change state to down

first is:

Nov 17 18:47:33.081: DSL: Defect: LOS LOF LCDf LOM: retraining

Nov 17 18:47:33.081: DSL: Received response: 0x41

Nov 17 18:47:33.769: Resetting ATM0

Nov 17 18:47:35.517: %LINK-3-UPDOWN: Interface ATM0, changed state to down

this tells that an error code has been received on the line and the interface is resetted.

second event cycle :

Nov 18 05:56:46.922: DSL: Using subfunction 0x15

Nov 18 05:56:46.922: DSL: Using subfunction 0x15

Nov 18 05:56:46.922: LOCAL:Max noise margin for power cutoff 31

Nov 18 05:56:46.922: DSL: Sent command 0x3

Nov 18 05:56:47.514: %LINEPROTO-5-UPDOWN: Line protocol on Interface ATM0, changed state to down

In this case the signal to noise ratio here the noise margin has gone under a threshold and this makes the line to be resetted to negotiate again the various line parameters.

I would suggest to ask the provider to perform some test on the line, it looks like that there can be some trouble over it.

There have been also cases where a firmware upgrade solved the issue and this can be achieved also by an IOS upgrade.

However, the line appears with troubles.

Hope to help

Giuseppe

Actions

This Discussion