DMS 5.0 DMP Firmware Upgrade

Unanswered Question
Nov 18th, 2008

I'm trying to use DMM 5.0.2 to push a DMP firmware upgrade from the server. I have done it before, but for some reason now when I go to create the "firmware upgrade" job I can't check the image on the list of "Available Assets". The checkbox just physically doesn't work. I have tried a couple of different browsers, to make sure it wasn't something browser-specific.

Anybody else seen this one? Is it just me?



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
irisrios Tue, 11/25/2008 - 14:04

What version of firmware are you running on the DMP?

How many DMP do you have, and how many are reloading?

How often are the DMP reloading?

anneka-lueth Wed, 12/22/2010 - 11:15

I have the same issue.  I have a DMM running 5.2.1, and I just installed a new DMP, out of the box with 5.1.  So I tried the same thing.... First I went to DMP - Adv Tasks - Sys tasks, & created a new app for the firmware update, but it will not let me check the new firmware file that is sitting in the assets.  I am new, and previously a firmware update had been done, and there is an App sitting there for the 5.2.1 update, but when I "edit" the application, it also shows no check in the box for the appropriate file.  I don't know what to do at this point... will have to put a TAC case in.  Let me know if you find the answer.

mpervere Wed, 12/22/2010 - 13:21

I don't remember exactly, but if memory serves the answer was embarrassingly simple.  Just ignore the checkbox.  The job will gray-in when you try to "check" it, and then just create/submit it.

Unfortunately my MCS went stupid last night or I'd verify it first-hand.  But it does work.


This Discussion