Fax / ATA / Call manager problem...

Unanswered Question
Nov 18th, 2008

Ok, I have an issue with the fax lines at one of our offices which are going through ATA's not being able to receive faxes. They can send out ok but all of them are unable to receive... and they are all hooked up to ATA's in this manner.... if you are sending a fax to it you get a "communication error" come up... now here comes the strange part...

If you ring any of them from a phone, they will ring and go through to a fax tone which indicates to me that they should really be working. Where could the problem lie? I was thinking the ATA but 6 of them? All going wrong at the same time?

This used to all work but all of a sudden decided to not work!! Any ideas? They are running call manager 4.2.. could it be a problem in Call manger? Comepletely stuck on this one..

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
SCOTT JORDAN Wed, 11/19/2008 - 09:47

I would check the dial-peer to callmanager on sites gateway. Test a fax call and monitor the dial-peer to verify incoming fax calls are g711. I use the command fax protocol pass-though g711ulaw on my voip dial-peer to cm.

jamesfang98 Wed, 11/19/2008 - 11:11

If site vgws have dial-peer to CCM to support fax, then modem passthrough need to be configured as well.

For fax problem, I think it is wise to check:

1. codec - G.711

2. no vad

3. fax protocol passthrough codec g711ulaw

fax rate disable <-- to disable defaultfax relay

modem passthrough nse codec g711ulaw

raulhersan Mon, 11/24/2008 - 08:35

Hello:

Another cause of the problem may be if the calling party is offnet, then ring is different than when call is onnet (i.e. from another fax in another ATA)

Try to send a fax from another fax in an ATA, if it works fine change the gateway configuracion in callmanager to configure all calls from thiw gateway as onnet and try again.

hope this works.

Regards.

Actions

This Discussion