2 hub dmvp

Unanswered Question
Nov 19th, 2008
User Badges:

Hello

i have configured dmvpn

in the 2 cisco 7206 and then i configure spoke router i have a problem

i i configure in the spoke router only

1 hub router it's work good but then i add second hub in the spoke tunnels goes down it's my1 hub configuration


interface Tunnel999

bandwidth 512

ip address 10.10.9.1 255.255.255.0

no ip redirects

ip mtu 1400

ip nhrp authentication test1

ip nhrp map multicast dynamic

ip nhrp network-id 1

ip nhrp holdtime 300

delay 60000

tunnel source 213.131.X.X

tunnel mode gre multipoint

tunnel key 82042112

tunnel protection ipsec profile DMVPN

end



!

interface Tunnel998

bandwidth 1024

ip address 10.10.12.1 255.255.255.0

no ip redirects

ip mtu 1400

ip nhrp authentication test2

ip nhrp map multicast dynamic

ip nhrp network-id 2

ip nhrp holdtime 300

tunnel source 92.51.X.X

tunnel mode gre multipoint

tunnel key 75525350

tunnel protection ipsec profile DMVPN



second HUB


interface Tunnel999

bandwidth 512

ip address 10.10.10.2 255.255.255.0

no ip redirects

ip mtu 1400

ip nhrp authentication test3

ip nhrp map multicast dynamic

ip nhrp network-id 777

ip nhrp holdtime 300

tunnel source 213.131.X.X

tunnel mode gre multipoint

tunnel key 16713743

tunnel protection ipsec profile DMVPN

end



!

interface Tunnel998

bandwidth 1024

ip address 10.10.11.2 255.255.255.0

no ip redirects

ip mtu 1400

ip nhrp authentication test4

ip nhrp map multicast dynamic

ip nhrp network-id 778

ip nhrp holdtime 300

tunnel source 92.51.X.X

tunnel mode gre multipoint

tunnel key 26845508

tunnel protection ipsec profile DMVPN



SPOKE



interface Tunnel99


bandwidth 1024

ip address 10.10.11.4 255.255.255.0

no ip redirects

ip mtu 1400

ip nhrp authentication test4

ip nhrp map multicast 92.51.74.42

ip nhrp map 10.10.11.2 92.51.74.42

ip nhrp network-id 778

ip nhrp holdtime 300

ip nhrp nhs 10.10.11.2

ip nhrp cache non-authoritative

keepalive 5 3

tunnel source 92.51.X.X

tunnel mode gre multipoint

tunnel key 26845508

tunnel protection ipsec profile DMVPN

end



interface Tunnel98


bandwidth 512

ip address 10.10.10.4 255.255.255.0

no ip redirects

ip mtu 1400

ip nhrp authentication test3

ip nhrp map multicast 213.131.47.42

ip nhrp map 10.10.10.2 213.131.47.42

ip nhrp network-id 777

ip nhrp holdtime 300

ip nhrp nhs 10.10.10.2

ip nhrp cache non-authoritative

delay 60000

keepalive 5 3

tunnel source 92.241.X.X

tunnel mode gre multipoint

tunnel key 16713743

tunnel protection ipsec profile DMVPN


so if in the spoke i have only this 2 tunnel dmvpn is work but if add second hub tunnel like this



interface Tunnel97


bandwidth 1024

ip address 192.168.9.2 255.255.255.0

no ip redirects

ip mtu 1400

ip nhrp authentication test1

ip nhrp map multicast 213.131.36.150

ip nhrp map 10.10.9.1 213.131.36.150

ip nhrp network-id 1

ip nhrp holdtime 300

ip nhrp nhs 10.10.9.1

ip nhrp cache non-authoritative

delay 60000

keepalive 5 3

tunnel source 92.241.X.X

tunnel mode gre multipoint

tunnel key 82042112

tunnel protection ipsec profile DMVPN


other tunnel goes down

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion