7916 + 7965 IP Phone

Unanswered Question
Nov 19th, 2008
User Badges:
  • Bronze, 100 points or more

Hi,


I have a strange problem regarding 7916 side cars.We have setup quite a few already but today we have installed three and all of them just come up with the Cisco screen but fail to go any further.We had an issue earlier on where if the OPTION 150 field had more than one callmanager the 7916's would fail but we have fixed that yet today i can't get any new ones to work.Exisiting ones seems fine still.


any ideas.I think its failing because it can tftp its load down as it is straight out of the box.


any ideas would be useful.Running 6.1.2. and 1.02SR1 firmware on the 7916's


Cheers


Mark

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
TOM DENNY Mon, 11/24/2008 - 09:30
User Badges:

Did you resolve this problem, if so what did you do? I am having a similar problem with a 7975 and 7916. The 7916 does not get past the Cisco screen either.


I am running CM 5.1.3c, I have tried 1.0.2sr1 and 1.0.3 on 7916 and the 7975 is at 8.4.1sr2.


Thanks

Tom

TOM DENNY Wed, 12/03/2008 - 07:14
User Badges:

I found the 7916 was not getting its load from CM. I had to add it the Expansion Module Information section of the Phone Configuration page. I used B016-1-0-3 in the Module 1 Load Name field and it is working now.

rogerholdman Fri, 05/28/2010 - 15:00
User Badges:

this worked for me with cm System version: 6.1.1.2000-3

a 7965 and 2 7916 24 btn side cars, thank you tdenny

Actions

This Discussion