disconnection on ACS v3.2

Unanswered Question
Nov 19th, 2008
User Badges:

Hi,


I'm currently running a Cisco ACS v3.2 on a windows server 2003 Pro with a safeword token server. I'm using PEAP (EAP-GTC). The problem is my client(Windows xp Pro SP2) gets disconnected 1 or 2 minutes after he connects to the access point. I have no idea of where the problem could be. I've put PEAP session timeout to 120.


Did anyone face this problem or have an idea?


Thanks in advance for your answer.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
nguyen.eric Tue, 12/02/2008 - 03:04
User Badges:

I have just upgrade to ACS 4.2. I got the same problem but now I can see in logs the following problem : Authen session timed out: Challenge not provided by client. How can I resolve that?

staalebotnen Tue, 03/10/2009 - 08:19
User Badges:

Did you ever find an answer to this problem? We have recently begun experiencing this on several of our clients running EAP-TLS:


We receive the same message in our logs:

Authen session timed out: Challenge not provided by client


The strange thing is that these clients will work for a while, then disconnect, and then reconnect. Causing the users to lose network access. To me it looks like a timeout problem where the client does not respond in a timely manner to the challenge.

sahmedshahcsd Sat, 03/14/2009 - 01:07
User Badges:

Hi,


Verify if the wireless channel on AP overlaps with other AP. As overlapping times out wireless connections.


HTH,

Ahmed

Actions

This Discussion