GSM back up on a c881G would this work?

Unanswered Question
Nov 19th, 2008

I want to be using the 3G as a back up incase the DSL or Cable goes down. Does this look like it would work as the back up portion of the config or am I completely off my rocker.

Thanks in advance.

interface Cellular0/3/0

bandwidth receive 1400000

ip address negotiated

ip nat outside

ip virtual-reassembly

encapsulation ppp

no ip mroute-cache

dialer in-band

dialer idle-timeout 0

dialer string gsm

dialer-group 1

async mode interactive

interface Dialer2

ip address negotiated

ip mtu 1492

ip nat outside

ip virtual-reassembly

encapsulation ppp

load-interval 30

dialer pool 2

dialer-group 2

ppp authentication chap callin

ppp chap hostname ([email protected])

ppp chap password Password!

interface Tunnel11

ip address x.x.x.x x.x.x.x

no ip redirects

ip mtu 1400

ip nhrp authentication abc123

ip nhrp map multicast x.x.x.x

ip nhrp map multicast x.x.x.x

ip nhrp map x.x.x.x x.x.x.x

ip nhrp map x.x.x.x x.x.x.x

ip nhrp network-id 1

ip nhrp nhs x.x.x.x

ip nhrp nhs x.x.x.x

ip tcp adjust-mss 1360

no ip split-horizon eigrp 100

tunnel source dialer2

tunnel mode gre multipoint

tunnel key 1234

tunnel protection ipsec profile NMMSTORES

ip route 0.0.0.0 0.0.0.0 FastEthernet4

ip route 0.0.0.0 0.0.0.0 Cellular0/3/0 254

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
carenas123 Wed, 11/26/2008 - 07:23

When the router receives an indication that the primary interface is down, the backup interface becomes enabled. After the primary connection has been restored for a specified period, the backup interface is disabled.

Even if the backup interface comes out of standby mode, the router does not enable the backup interface unless the router receives the traffic specified for that backup interface.

For Configuration for the Backkup following URL may help you

http://www.cisco.com/en/US/docs/routers/access/800/860-880-890/software/configuration/guide/backup.html#wp1015543

Actions

This Discussion