Multilink Frame config check

Unanswered Question
Nov 19th, 2008
User Badges:

I've been working with AT&T to bring up a new ISP router with 2 T1 circuits. We keep running into the problem of the serial links showing admin up protocol down even when I am plugged into the demarc. So I know it isn't an inside wiring issue. Below is the config with the important stuff changed or removed. Does anyone see anything wrong with it that might cause the up down problem?



sh run

Building configuration...


Current configuration : 4489 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname <.....>

!

boot-start-marker

boot system flash:c2600-ipbasek9-mz.124-12.bin

boot-end-marker

!

enable secret

!

no aaa new-model

no network-clock-participate slot 1

no network-clock-participate wic 0

ip cef

!

!

!

!

no ip domain lookup

ip domain name yolocourts.com

ip name-server <#.#.#.#>

ip ssh time-out 60

!

!

username

!

!

controller T1 0/0

framing esf

linecode b8zs

channel-group 0 timeslots 1-24

description *Circuit ID# .......*

!

controller T1 0/1

framing esf

linecode b8zs

channel-group 0 timeslots 1-24

description *Circuit ID# ......*

!

!

!

interface Multilink1

ip address <#.#.#.#> mask

ip access-group 100 in

no keepalive

no cdp enable

ppp chap hostname <#.#.#.#>

ppp multilink

ppp multilink fragment disable

ppp multilink group 1

!

interface FastEthernet0/0

no ip address

shutdown

duplex auto

speed auto

!

interface Serial0/0:0

description connection to (.DHEC.....

no ip address

encapsulation ppp

no fair-queue

no cdp enable

ppp chap hostname <#.#.#.#>

ppp multilink

ppp multilink group 1

max-reserved-bandwidth 100

!

interface FastEthernet0/1

description Connected to

ip address <#.#.#.#> mask

no ip redirects

no ip unreachables

no ip proxy-arp

no ip mroute-cache

duplex auto

speed auto

no cdp enable

!

interface Serial0/1:0

description connection to (.DHEC......

no ip address

encapsulation ppp

no fair-queue

no cdp enable

ppp chap hostname #.#.#.#

ppp multilink

ppp multilink group 1

max-reserved-bandwidth 100

!

ip route 0.0.0.0 0.0.0.0 Multilink1

!

no ip http server

no ip http secure-server

!

<access list removed basically blocks spoofing of my IPs showing up inbound on my serial or multilink interface. is copied from currently running router>


no cdp run

!

!

control-plane

!

!

banner motd ^C




  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Edison Ortiz Wed, 11/19/2008 - 18:35
User Badges:
  • Super Bronze, 10000 points or more
  • Hall of Fame,

    Founding Member

Since you are using CHAP, try turning on debugging on ppp and see if the remote connection is accepting your authentication.


HTH,


__


Edison.

Actions

This Discussion