DFM Devices Inventory Disappeared

Unanswered Question
Nov 19th, 2008

We have DFM on a separate server with its DCR as a slave to a master DCR and the ciscoworks configured with full ACS mode.

The other day the DFM device counts went to zero in the DFM device summary screen yet DFM was set to not sync with the DCR.

The local DCR sometimes get out of sync with the Master DCR when ACS issues occur which is why the DFM checkbox 'Sync with DCR" was left unchecked.

We thought having Sync with DCR uncheck that devices would never get removed from DFM unless we manually removed them. Hence we cannot understand how the problem we had the other day was possible.

Anyone with any thoughts on how this was possible ?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Joe Clarke Wed, 11/19/2008 - 19:30

What version of LMS is this? There was a bug in LMS 3.0 where the master and slave DCRs will be out of sync when ACS is enabled.

As for DFM, even if the sync box is unchecked, when you remove a device from DCR, the device will be deleted from DFM. There is nothing you can do prevent that. A device will also disappear out of DFM (and DCR) if the device is no longer in ACS or no longer is a relevant ACS NDG.

GERARD PUOPLO Thu, 11/20/2008 - 03:27

It's LMS 3.0.1. We were told about the bug and that it is fixed in LMS 3.1.

So the auto-sync is just to add new devices to DFM without manual import ?

This explains our issue.


Joe Clarke Thu, 11/20/2008 - 08:52

You are correct. Auto-sync only controls devices being added to DFM from DCR.


This Discussion