Calls from CCME to CM 4.2 droping exactly after 14 secs

Unanswered Question
Nov 20th, 2008

when we are calling from call manager 4.2 to call manager express it is working fine. And if we are calling from call manager EXPRESS to call manager 4.2 , the call disconnects exactly on 14th second with cause code 41( temperory failure).

Both gateways are h323.

ccme 4.1 config:

dial-peer voice 7860 voip

destination-pattern 1...

session target ipv4:192.168.1.1

codec g711ulaw

telephony-service

no auto-reg-ephone

fxo hook-flash

load 7970 TERM70.7-0-3-0S

load 7911 SCCP11.7-2-1-0S

max-ephones 168

max-dn 300

ip source-address 10.12.0.1 port 2000

calling-number initiator

system message Cisco CME

cnf-file location flash:

time-zone 5

time-format 24

date-format dd-mm-yy

max-conferences 8 gain -6

call-forward pattern .T

call-forward system redirecting-expanded

moh music-on-hold.au

web admin system name cisco secret 5 $1$ZaoP$/dPHZyFPX/j3TXwv.2oEA/

dn-webedit

time-webedit

transfer-system full-consult dss

transfer-pattern 9.T

secondary-dialtone 9

create cnf-files version-stamp Jan 01 2002 00:00:00

CM 4.2:

cm 4.2 gateway

dial-peer voice 101 voip

description TO CM

destination-pattern 1...

session target ipv4:192.168.1.5

codec g711ulaw

Any suggestions will be higly appriciated.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
lordshawn Thu, 11/20/2008 - 07:49

In most cases there is some sort of TCP timer which is dropping the call.

Actions

This Discussion