WCS 5.1.151 create ACL Security Template

Unanswered Question
Nov 20th, 2008

I created some ACS templates in WCS 5.1.151, when I view them in WLC 4.2.130 I see errors like Protocol = IP on IP or Protocol = 255 and the ACLs don't work.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
amritpatek Thu, 11/27/2008 - 05:06

Follow the instructions in these sections to apply ACLs using the controller GUI:

Applying an Access Control List to an Interface

Applying an Access Control List to the Controller CPU

Applying an Access Control List to a WLAN

Applying a Preauthentication Access Control List to a WLAN

Here is the URL for the configurationi ACL for the WLC it may help you


Jason Aarons Fri, 11/28/2008 - 06:23

Creating ACLs in the Controller GUI has no problems, however we'd rather configure WCS templates and push them to Controllers to reduce labor and assure a consistent configuration across all WLCs.

I am seeing this issue also.

Apply an ACL template to a controller from WCS. The protocol ANY is translated to "other 255". The ACL does not function for any protocol at this point. Manually update to protocol any on the controller and the ACL works properly.

I also noticed some inconsistencies on ACL sequencing but haven't narrowed those down.

Jason Aarons Tue, 12/02/2008 - 13:51

I opened a TAC case but haven't gotten a answer. I would encourage you to do the same. I spent 2 days troubleshooting this!


This Discussion



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode