Caller id on CME and PRI access

Unanswered Question
Nov 20th, 2008
User Badges:

Hello,

I have configured a Cisco call manager express 4.3 on a Cisco 2821 with a VWIC2-1MFT-T1/E1. I have 10 grouped lines from my operator.

The problem is that when someone calls from the outside it appears "from unknown number". I would like to enable the caller id but the command "caller-id enable" dos not exist on the configuration mode of the voice-port 0/2/0:15 (voice port for the VWIC2-1MFT-T1/E1).

Can you help me please to enable the caller id.

Thank you.


  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
didyap Thu, 11/27/2008 - 05:02
User Badges:
  • Silver, 250 points or more

To allow the sending or receiving of caller-ID information, use the caller-id enable command in voice-port configuration mode at the sending foreign exchange station (FXS) voice port or the receiving foreign exchange office (FXO) voice port. To disable the sending and receiving of caller-ID information, use the no form of this command.

caller-id enable [type {1 | 2}]

no caller-id enable [type {1 | 2}]


where type indicates (Optional) Indicates that the following keyword is a caller-ID type.

1-Type I only. Type I transmits the signal when the receiving phone is on hook.

2-Type II only. Type II transmits the signal when the receiving phone is off hook, for instance to display the caller ID of an incoming call when the receiving phone is busy (call-waiting caller ID).

I hope it may helpful to you


nizar.houichi Thu, 11/27/2008 - 05:08
User Badges:

Thank you for replying,

but in fact my problem is not on the FXO port but in the PRI port.

Thanks

Actions

This Discussion