WLC > WLAN > SSID > L3 Security > Passthru

Unanswered Question
Nov 20th, 2008
User Badges:
  • Bronze, 100 points or more

With passthru security the end user get a pop-up warning about accepting the self signed certifcate from the virtual ip 1.1.1.3.


Is there a way to replace the certificate with a trusted public certificate?

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
c.fuller Mon, 12/08/2008 - 09:03
User Badges:

You can disable https: on the controller. This will eliminate that windows pop-up warning. You need to reboot the controller for change to take effect.


Or you can install an actual SSL certificate on the controller.


For ease of administration I went with option 1 so I did not have to worry about renewing the certificate every year.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode