What happens if I try to update a different type of IOS

Unanswered Question
Nov 20th, 2008

I have a brand new Cisco 2801. It is currently loaded with C2801-ADVSECURITYK9-M, Version 12.4<15>T4. The IOS image is c2801-advsecurityk9-mz.124-15.T4.bin.

I want to go ahead and update it to the latest IOS but I was curious what all the different types of IOS images would have on my router.

Will i screw up the router if I try to flash it with c2801-adventerprisek9-mz.124-23.bin? Or should i just stick with c2801-advsecurityk9-mz.124-23.bin?

Any help is appreciated. Here is the downloads page I was getting my IOS images.

http://tools.cisco.com/support/downloads/go/ImageList.x?relVer=12.4.23&mdfid=279316777&sftType=IOS+Software&optPlat=&nodecount=2&edesignator=MD&modelName=Cisco+2801+Integrated+Services+Router&treeMdfId=268437899&treeName=Routers&modifmdfid=null&imname=&hybrid=Y&imst=N&lr=Y

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Edison Ortiz Thu, 11/20/2008 - 13:55

You won't screw up the router but your licensing agreement only covers you for advanced security, not advanced enterprise services.

You will be able to install the IOS in your router but in legal terms, you should purchase the upgrade license.

HTH,

__

Edison.

Actions

This Discussion