Upgrade CiscoSecure ACS 3.3.3 to 4.1 fails

Unanswered Question
Nov 20th, 2008

Upgrading CiscoSecure ACS 3.3.3 to 4.1.1.23

CiscoSecure ACS Setup

The existing installation was not removed correctly. Do you want to try again or abort this installation?

I hit Try Again and it comes back to same error.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Jagdeep Gambhir Sat, 11/22/2008 - 05:43

It seems that acs files got corrupt. Make sure you have most recent acs config backup handy.

If you have 3.3 software , you need to go to support folder --->clean----> and run clean.exe.

It will clean all acs components. Now install it back and restore the database and try to upgrade it to 4.1.

Or remove acs setting from registry. Search for acs keyword and delete keys one by one.

Caution : Do it with great care as deleting any other key can cause system to crash. If you have good understanding of registry , then only proceed with it.

Or you can do this exercise on different system and install 4.1 fresh on current system. We need to keep and upgrade existing database that is why we need to follow these steps otherwise it is quite simple

Regards,

~JG

Do rate helpful posts

Actions

This Discussion