1231ag troubleshooting for the first time

Unanswered Question
Nov 21st, 2008
User Badges:

We have 3 1231ag WAPs that are having problems with 1 SSID. Seems the signal is low.


This in not on a WLC, so I guess it's CLI for me.... :(


Can someone point me how to troubleshoot this? I am a newbie at troubleshooting wireless. How do I show how many connections? How can I see settings? What settings should I look for? Etc...


Thanks in advance,


Scott.....

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
wesleyterry Fri, 11/21/2008 - 21:03
User Badges:
  • Bronze, 100 points or more

I think this command may get you started:

show dot11 statistics client-traffic


I think this will show you all the connections to the radio as well as signal quality. I'd compare the value between the different APs that you have.


However, if 1 SSID on the radio is worse than another SSID on the same radio, then I'd be cucrious to see if there is proof of this. I don't think you can have any kind of interference on one SSID and not the other...

svillardi Mon, 11/24/2008 - 06:29
User Badges:

My laptop sat on that SSID for over an hour last week, so I think the issue was CLIENT based. thanks

Vinay Saini Sun, 11/23/2008 - 06:19
User Badges:
  • Cisco Employee,

Hii ,


As this is not the LWAPP AP , there are different setof commands to check out the client associations. You can find them on cisco.com


You can try ,


Show dot11 associations all - will show all client associated


Show controllers dor11 radio <1/o> - will show you radio settings


Show running config ssid -- will show config of ssid


show running config - will show u all the config on the AP


hope this helps


Vinay


svillardi Mon, 11/24/2008 - 06:24
User Badges:

Thank you very much. Do you have a link where I could find some documentation on it?

Actions

This Discussion