Secure mobility groups

Unanswered Question
Nov 21st, 2008


Has anybody configure secure mobility groups on 4402/4404. I put mobility secure-mode enable command on both controllers. Mobility Protocol Port status has change to 16667 (after reboot) but I have Data Path Down. Do I have to configure something more? I do not have firewall between controllers.

Without secure mode everything is OK.

One more I thing that 2106 do not support this future.



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
tstanik Thu, 11/27/2008 - 11:09

To configure the secure mode for mobility messages between Cisco Wireless LAN controllers/appliances, use the config mobility secure-mode command.

config mobility secure-mode {enable | disable}


> config mobility secure-mode enable

Related Commands

show mobility summary

Scott Fella Thu, 11/27/2008 - 13:54

Also make sure you enter config certificate compatibility on. Secure mode doesn't work on I think 4.2.... I remember trying to enable it on an install.

grzegorz.ciolek Thu, 11/27/2008 - 23:44


Yes I found this command (certificate...) a couple of days earlier. But forget to mention. You were first, so 5 for you.

Did not have time to check whether this command runs.



This Discussion



Trending Topics - Security & Network