Configuring US Robotics modem with dial back security

Unanswered Question
Nov 21st, 2008


I am trying to configure dialback security on a USR3453C (courier) modem. This modem is connected to an AUX port of Cisco 2821. I can dial into the modem and get authenticated and after password verification modem dials me back.

After the connection is establised I see lot of gibberish characters on my hyperterminal (no intelligent data). Can somebody plz point if I am missing something from the config?


DIP Switches on USR are 1,3,8 and 9 down

Below are the NVRAM settings off the modem


USRobotics Courier V.Everything Settings...

B0 C1 E1 F1 L2 M1 Q0 V1 X1



&A1 &B0 &C1 &D0 &G0 &H0 &I0 &K1 &L0 &M4 &N0

&P1 &R1 &S0 &T5 &U0 &X0 &Y1 %N6 #CID=0

S00=001 S01=000 S02=043 S03=013 S04=010 S05=008 S06=002 S07=060

S08=002 S09=006 S10=014 S11=070 S12=050 S13=000 S14=000 S15=000

S16=000 S17=000 S18=000 S19=000 S20=000 S21=010 S22=017 S23=019

S24=150 S25=005 S26=001 S27=000 S28=008 S29=020 S30=000 S31=000

S32=009 S33=000 S34=000 S35=000 S36=000 S37=000 S38=000 S39=000

S40=000 S41=000 S42=126 S43=200 S44=015 S45=000 S46=000 S47=000

S48=000 S49=000 S50=000 S51=000 S52=000 S53=007 S54=064 S55=000

S56=000 S57=000 S58=000 S59=001 S60=000 S61=010 S62=000 S63=000

S64=000 S65=000 S66=000 S67=000 S68=000 S69=000 S70=000 S71=056

S72=125 S73=121


AUX port config on the Router

line aux 0

password xxxxxxxx

transport input all

transport output all

stopbits 1

speed 115200

flowcontrol hardware


Thankyou for your time.


I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)


This Discussion