Cisco Concentrator 3015 IOS upgrade

Unanswered Question
Nov 22nd, 2008


My 3015 is on IOS 4.7.2A (2005) it is working fine, any improvements if I upgrade to the latest 4.7.2P?

Never upgraded before.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
smahbub Fri, 11/28/2008 - 05:38

It is always better to upgrade the IOS as it provides new features and enhancements to existing features.Release 4.7.2 supports multiple Layer 2 Tunneling Protocol (L2TP) clients over IPSec tunneling to the VPN 3000 Concentrator through one or more layers of devices performing Network Address Translation (NAT).

Release 4.7.2 adds features, enhances HTML page layouts and deletes cookies. Clearing your browser cache ensures that the new features display correctly.

Jason Gervia Fri, 11/28/2008 - 05:58

Also, the VPN3K code is end of life, so you get the newest features, as well as the last set of bug fixes that Cisco has for the product.


This Discussion