pix 506e access

Unanswered Question
Nov 23rd, 2008
User Badges:

Hi,


Our pix 506e firewall (this is the first time we are setting it up - it is a used device) is connected through ethernet 0 to a router, but we are unable to find the IP address assigned to it to access the configuration utility - Cisco PIX Device Manager (PDM). We are following the instructions seen here; http://www.cisco.com/en/US/docs/security/pix/pix62/quick/guide/506quick.html.


Our configuration is as follows;

internet - modem - router - pix


The router management software does not reveal it either. The Pix documentation states that the inside interface of the PIX Firewall is assigned 192.168.1.1 and the PDM can be accessed from https://192.168.1.1/startup.html. We've connected clients (with an automatically assigned IP) to the Pix through ethernet 1 and tried to connect to the PDM unsuccessfully.


We are aware that the PDM could be accessed from a console as seen here;

http://www.cisco.com/en/US/docs/security/pix/pix62/quick/guide/506quick.html#wp72291


but we don't have these accessories at the moment.


The routers IP address is 192.168.1.1 and it assigns ips beginning from 192.168.1.2 - 192.168.1.x...

It would look like the Pix could not be 192.168.1.1 as it is the IP of the router. Is there any advice or suggestions you have that would help us find the IP address of the pix connected to the router so we could access the PDM to configure it?


thank you,

Adam



  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Fernando_Meza Sun, 11/23/2008 - 21:08
User Badges:
  • Gold, 750 points or more

Hi,


if the firewall was used .. it is probably already configured with different IP addresses and user access. The only way I can see is by consoling in to the pix and do a password recovery as per the below procedure. You can then configure the PIX accordingly and get PDM also working.


http://www.cisco.com/en/US/products/hw/vpndevc/ps2030/products_password_recovery09186a008009478b.shtml




I hope it helps .. please rate helpful posts

kopernik1 Thu, 11/27/2008 - 21:41
User Badges:

Hi Fernando,


I've connected the pix by console aj45 to db9 serial to a win 2k3 server and installed some tftp server software. The automatically assigned IP for the server is 169.254.x.x.


the setup looks like this - modem - router - pix - server (client - connected through console)


now the 169. IP seems a little strange to me, is the pix assigning this address?


the tftp software http://sourceforge.net/projects/tftp-server/ sits with accepting requests like it can't talk to the pix...


so we are still trying to talk to the pix...


thanks for your help


A

Actions

This Discussion