a problem with Credential Verification Report in RME 4.1.1

Answered Question
Nov 24th, 2008
User Badges:

When the customer tried to run the Credential Verification Report, this report failed. In the log is the following Java exemption: „Table 'DM_Credential_Job_Results' not found“. Do you know what is solution for this problem? Thank you.



Attachment: 
Correct Answer by Joe Clarke about 8 years 5 months ago

This points to a bad upgrade. You have three options for recovery. The first is to try and do the data migration again assuming you have a backup of your previous version's data. The second is to uninstall LMS, then reinstall 3.0.1. When you have 3.0.1 installed, restore the previous version's data backup (this should be the one you had BEFORE installing 3.0.1 the first time). Alternatively, reinitializing the RME database will replace the existing RME database with one that contains the missing table.

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
Correct Answer
Joe Clarke Mon, 11/24/2008 - 09:24
User Badges:
  • Cisco Employee,
  • Hall of Fame,

    Founding Member

This points to a bad upgrade. You have three options for recovery. The first is to try and do the data migration again assuming you have a backup of your previous version's data. The second is to uninstall LMS, then reinstall 3.0.1. When you have 3.0.1 installed, restore the previous version's data backup (this should be the one you had BEFORE installing 3.0.1 the first time). Alternatively, reinitializing the RME database will replace the existing RME database with one that contains the missing table.

Actions

This Discussion