WCS rf calibration, 'a' band not recording

Unanswered Question
Nov 24th, 2008

I have a WCS controlling 4402's running

I am using a AIR-CB21AG-A-K9 card (ver A0) with the latest drivers

When I try to do an rf calibration all I am picking up is the b/g bands - no 'a'.

The AP's are running 'a' and the PC card picks up the 'a' band, but it is not recording in the calibration.

I cannot figure out why 'a' is not showing up in the calibration. Has anyone seen this before?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
tstanik Mon, 12/01/2008 - 07:44

Follow the steps below to adjust the properties of the RF calibration model.

Step 1 Choose Monitor > Maps.

Step 2 From the Select a command drop-down list, choose RF Calibration Models and click GO.

Step 3 Click an RF calibrated model name.

Step 4 From the Select a command drop-down list, choose Properties and click GO.

Step 5 Click the Sweep Client Power for Location check box if you want to enable. You may want to enable this if a high density of access points exists, and transmit power is reduced or unknown. The sweeping range of client transmit powers may improve accuracy, but scalability is negatively affected.

Step 6 Choose the binsize (4, 8, 16, 32) from the HeatMap Binsize drop-down menu.

Step 7 Determine the heatmap cutoff. A low heatmap cutoff is recommended, particularly if the access point density is high, and RF propagation conditions are favorable. A higher cutoff value increases scalability yet may cause difficulty when locating clients.

I hope it may help you


This Discussion



Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode