LMS 3.1 RME 4.2.0 RICS0001: Internal Error,unable to process the collecte

Unanswered Question
Nov 24th, 2008

I recently upgraded all of my AP's to a newer version of IOS. Two of them are now failing on Inventory collection. They both get this same error. I am attaching the IC_Server.log file. The IP addresses of the two that are failing are 10.34.3.10 and 10.14.16.70. They worked before I upgraded the IOS. If you look at the log, they are at the very bottom.

Attachment: 
I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Mon, 11/24/2008 - 09:26

You will need to enable ICServer debugging under RME > Admin > System Preferences > Application Loglevel Settings, then re-run the inventory collection, and post the new IC_Server.log.

yjdabear Thu, 12/11/2008 - 07:54

Was there any resolution to this? I'm seeing the same issue with both firewalls and routers, even though CSCsm97530 or CSCso54489 is supposed to have been fixed in RME 4.2.

Joe Clarke Thu, 12/11/2008 - 08:00

I have fixed all known inventory collection problems in RME 4.2. There was one new problem that came up, but I've since fixed that as well. If you're still seeing a problem, start a new thread with the IC_Server.log.

troymaki Thu, 01/15/2009 - 07:18

I finally got these two AP's to show up properly. I had deleted and re-added them before, but I just did it again and they now show up properly with the correct information.

Actions

This Discussion