Data path on anchor error?

Unanswered Question
Nov 24th, 2008

We have the WiSM in a 6509 and I found this alarm in the WCS.

Controller '<IP Address Controller 2>'. Data path on anchor '<IP Address Controller 1>' is down.

I rebooted each controller and all seemed to come back up okay but I am trying to understand this error and what could cause this.

Can anyone help explain this a little more for me?



I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
didyap Mon, 12/01/2008 - 13:09

verify that all the WLCs are on the same software code. Might be that is the reson for this error.

Scott Fella Mon, 12/01/2008 - 13:13

You have to make sure that protocol IP97 and UDP 16666 or if you are using secure mobility UDP 16667 open between the foreign and the guest anchor WLC.

edvalasek Mon, 12/01/2008 - 15:52

Okay, thanks for the tip... The controllers had been configured for quite some time so this was something I had never seen them do before..... Very strange that out of the blue after a year or more of running, this happened...

I rebooted the WiSM and everything has been running fine for the last 12 days.... I'll keep an eye on it.

Thank you,


Trent Hurt Mon, 09/13/2010 - 14:28

Did you ever find out what caused this issue?  I too experienced this issue and rebooting controllers solved for me as well.


edvalasek Mon, 09/13/2010 - 14:54

Unfortunately no I had never gotten this resolved.... We have been limping along hoping to upgrade our WLCs soon..... Sorry.... I verified we had everything open port wise so no answer yet.....

Have a good one!


Trent Hurt Mon, 09/13/2010 - 16:40

We are running WCS ver. 7.0.164 and WLC ver.  We have 8 WISMs and 1 5508 all had the same error and all were fixed with a reboot.  Is this happening randomly or have you been able to see any kind of pattern.  (Number of days between problem,etc.)  Just trying to figure out if doing scheduling  reboots during downtime would help prevent this from happening. I have a TAC case open on this issue, will let you know what I find out.



edvalasek Tue, 09/14/2010 - 13:32

Hey Trent,

     That would be great if you let me know where you get with TAC.  From what I can tell it is mostly random in our situation. We haven't been able to associate any rhyme or reason for why it happens or when it happens.We can go 30 + days with no problem and then, boom it is throwing errors again.... I really wish I had an answer. We were planning on upgrading anyway but just haven't found a good time to do so yet because we also run VoIP with the Cisco Cordless phone and people cannot be without them. Our site is 24 / 7 so no time is a good time! Ha Ha! Thanks and please let me know if you get anywhere with TAC. I would appreciate it....




This Discussion



Trending Topics - Security & Network