Unity and MS08-69

Unanswered Question
Nov 24th, 2008

Anyone know what version of Microsoft XML Core Services (MSXML) Unity 4.05 is using? I need to apply MS08-69 and need to know what flavor to apply. Looks like there is a patch for XML 3.0, XML 4.0 and XML 6.0

Thanks

Steve

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (2 ratings)
Loading.
s.casper_2 Mon, 11/24/2008 - 17:25

I find it annoying that the Microsoft patches and updates for Unity are not tested or documented on a regular basis such as with Call Manager. That is why I am in the postition of trying to figure what the heck to load for this particular one. Another good reason to consider Connections.

ranpierce Tue, 11/25/2008 - 12:13

Basically all MS updates are supported but not needed. SUV gives you the needed ones and are tested.

TAC and DEV will support others also.

SPs need to be tested and are approved.

Support Policy for Windows Automatic Update

Windows Automatic Update (WAU) is supported on a Cisco Unity 7.x server when the option Notify Me Before Downloading Any Updates and Notify Me Again Before Installing Them on My Computer is selected. (Note that if Cisco Unity Platform Configuration discs Revision 12 or later are used to configure the platform for the Cisco Unity server, then WAU is disabled.)

--------------------------------------------------------------------------------

Caution Configure WAU only to check for updates, not to install updates. Most Microsoft updates can be installed on the Cisco Unity server as soon as they become available. However, Microsoft service packs must be qualified for use with Cisco Unity, and WAU does not let you distinguish between service packs and other updates.

--------------------------------------------------------------------------------

Most of the benefit of WAU is related to patching security vulnerabilities in Windows. If the Cisco Unity server is configured for Voice Messaging and is not connected to a network or the Internet, the server has no security vulnerabilities that updates from WAU would prevent. For the Voice Messaging configuration, Cisco strongly discourages you from connecting the Cisco Unity server to the Internet only to use WAU.

Randy

ranpierce Tue, 11/25/2008 - 11:43

Brandon no worries, you are the busiest guy on here and I learn a lot from you too.

Randy

carlo.lattanzio Tue, 11/25/2008 - 06:22

Hi Brandon,

can I use Updates Wizard 2.0(11) also with a Unity 4.0.4?

Documentation tell me that is true but under the download page of unity 4.0 I can't find any voice regarding the tools...

thank you

Carlo

Brandon Buffin Tue, 11/25/2008 - 06:33

Carlo,

Yes, you can. The SUW is only listed under the current version of Unity but can be used on previous versions.

Brandon

Actions

This Discussion