aironet 1121 upgrade failure

Answered Question
Nov 24th, 2008

I attempted to update the ios to a newer version in preparation to upgrade it to LWAPP. Using the http filed saying not enough flash available. Tried using tftp and got the same result. Disabled everything I could find that could be using memory and tried again. This time it just took a little bit longer to fail with the same error message. Any suggestions?

I have this problem too.
0 votes
Correct Answer by gamccall about 8 years 6 days ago

try upgading via CLI:

archive download-sw /overwrite /reload tftp://location/image-name

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 5 (1 ratings)
Loading.
areiner21472 Mon, 11/24/2008 - 14:23

Tried that as well and it gave the same message. However, this time I did the dir command and noticed several large crash info files. Deleted 11 of them and everything started working just fine. Thank you.

Actions

This Discussion

 

 

Trending Topics: Other Wireless Mobility

client could not be authenticated
Network Analysis Module (NAM) Products
Cisco 6500 nam
reason 440 driver failure
Cisco password cracker
Cisco Wireless mode