Install LMS 3.0,WCS.ACS remote agent on one server

Unanswered Question
Nov 24th, 2008

Can i install LMS 3.0,WCS and ACS remote agent 4.2 on one server,is there any problem?

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
Joe Clarke Tue, 11/25/2008 - 23:00

No. LMS and ACS need to be installed on separate machines due to the number of TCP ports required for each. Additionally, it's not a good idea to install your security management application with other applications as you open your security database up to more potential compromises.

As for LMS and WCS, this is also not support on the same server.

Actions

This Discussion