Spanning tree issue

Unanswered Question
Nov 25th, 2008
User Badges:

Hi,


I have configured core sw as root bridge for VLAN 64 (4096).


Core sw config:

spanning-tree vlan 64 priority 4096


I have checked the root bridge for VLAN 64 from access switch


ACC-SW1#sh spanning-tree vlan 64


VLAN0064

Spanning tree enabled protocol rstp

Root ID Priority 4160

Address 0012.00d0.1100

Cost 3

Port 56 (Port-channel1)

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec


Bridge ID Priority 32832 (priority 32768 sys-id-ext 64)

Address 0023.ab2a.c280

Hello Time 2 sec Max Age 20 sec Forward Delay 15 sec

Aging Time 300


Interface Role Sts Cost Prio.Nbr Type

---------------- ---- --- --------- -------- --------------------------------

Po1 Root FWD 3 128.56 P2p


My question is why it is showing rott bridge as 4160..it suppose to show 4096 right??


Regards

sateesh

  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.
massimiliano.se... Tue, 11/25/2008 - 01:01
User Badges:
  • Silver, 250 points or more

Hi,

The priority is Priority 4096 + Vlan ID=4096 + 64.

That is the extended system id.

If you want disable it, you must issue the command:

no spanning-tree extend system-id


I hope this helps.

Best regards.

Massimiliano.

sateeshk10 Tue, 11/25/2008 - 02:29
User Badges:

Hi,


Thanks for prompt response. I have tried in the same way..But still its showing like that only..


Regards

sateesh

massimiliano.se... Tue, 11/25/2008 - 02:33
User Badges:
  • Silver, 250 points or more

Hi,

You have to issue this command on root bridge.


Best regards.

Massimiliano.

sateeshk10 Tue, 11/25/2008 - 02:48
User Badges:

HI,


I have issued the command on root bridge only and rebooted also


Still its like that..


Regards

sateesh

Actions

This Discussion