MeetingPlace Express 2.0 integration with Exchange

Unanswered Question
Nov 25th, 2008

Hi All,

We are trying to integrate MeetingPlace Express 2.0 with MS Exchange. All configuration for Exchange integration was done but when we click on the test button at the bottom of the page after a while the MPE system shows an error:

"Error while testing Exchange config parameters status=404"

Below is the log from the Exchange server:

Successful Network Logon:

User Name: MeetingPlace

Domain: PIC

Logon ID: (0x0,0x5694B63A)

Logon Type: 3

Logon Process: NtLmSsp

Authentication Package: NTLM

Workstation Name: PICUKEXC001

Logon GUID: -

Caller User Name: -

Caller Domain: -

Caller Logon ID: -

Caller Process ID: -

Transited Services: -

Source Network Address: <ip-address>

Source Port: 40255

User Name: MeetingPlace

Domain: PIC

Logon ID: (0x0,0x5694B67E)

Logon Type: 3

Does anybody have any idea what can be the reason of this error?

Thanks a lot.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

I do not mean to misguide you...this is what I had experienced.

when I integrated MPE with Exchange 2007 and my version was not offically supported, the TEST option would fail, but when I try to schedule meetings from Outlook or through the web everything worked fine.

So even though the TEST fails, you can test it from outlook just to make sure.

make sure you have a separate account (e.g.ciscompe) in AD and Exchange that you use for the Unified MPE account, make sure the password is set to not expire.

Example settings:

Home --> System configuration --> Email service configuration --> Exchange Server Configuration

Exchange Server

Hostname * meetingplace.cisco.com

--------------------------------------------------------------------------------

Cisco Unified MeetingPlace Express Mailbox Account

Windows domain * cisco.com

Username * ciscompe

Password *

Password confirm *

E-mail address * [email protected]

Mailbox maintenance interval (days) *

Mailbox maintenance cutover (days) *

:JoeL

calbertfusion Thu, 02/26/2009 - 17:23

Do you have IMAP protocol enabled in Exchange System Manager?

Have you tried restarting IIS services?

Actions

This Discussion