missing software on aip-ssm-10 module

Unanswered Question
Nov 25th, 2008

Hi.

After an unsuccesful upgrade of the SSM-10 module on an ASA 5510, I have no connection to the module.

Need help on how to recover from this situation.

Ses below:

ASA5510# sh module 1 details

Getting details from the Service Module, please wait...

Unable to read details from slot 1

ASA 5500 Series Security Services Module-10

Model: ASA-SSM-10

Hardware version: 1.0

Serial Number: JAF1232AGLQ

Firmware version: 1.0(11)4

Software version:

MAC Address Range: 0021.d8cb.d699 to 0021.d8cb.d699

Data plane Status: Not Applicable

Status: Unresponsive

ASA5510# sh module

Mod Card Type Model Serial No.

--- -------------------------------------------- ------------------ -----------

0 ASA 5510 Adaptive Security Appliance ASA5510 JMX1234L2D4

1 ASA 5500 Series Security Services Module-10 ASA-SSM-10 JAF1232AGLQ

Mod MAC Address Range Hw Version Fw Version Sw Version

--- --------------------------------- ------------ ------------ ---------------

0 001d.70df.4aae to 001d.70df.4ab2 2.0 1.0(11)4 8.0(4)

1 0021.d8cb.d699 to 0021.d8cb.d699 1.0 1.0(11)4

Mod SSM Application Name Status SSM Application Version

--- ------------------------------ ---------------- --------------------------

Mod Status Data Plane Status Compatibility

--- ------------------ --------------------- -------------

0 Up Sys Not Applicable

1 Unresponsive Not Applicable

ASA5510# session 1

Opening command session with slot 1.

Card in slot 1 did not respond to session request.

Thanks.

I have this problem too.
0 votes
  • 1
  • 2
  • 3
  • 4
  • 5
Overall Rating: 0 (0 ratings)
Loading.

Actions

This Discussion